WordPress 5.8.3 Security Release

On January 6th, Automattic released an important security update for the WordPress core which addresses four separate vulnerabilities. WordPress website administrators are advised to update their websites immediately. All WordPress versions between 3.7 and 5.8 are affected by this, and the security issues include SQL injection, stored XSS and object injection, which we will review in this post. Our firewall patches cross site scripting attempts as well as SQL injections by default so our clients should be protected from exploit...