USN-4044-1: ZNC vulnerability

znc vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary znc could be made to crash or run programs as an administrator if it opened a specially crafted file. Software Description znc - advanced modular IRC bouncer Details Fix vulnerability where an authenticated non-admin users could load a module with a crafted name, then escalate privileges and run arbitrary code. Update instructions The problem can be...