USN-4031-1: Linux kernel vulnerability

linux, linux-hwe vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubuntu 18.04 LTS Summary 64-Bit PowerPC systems could be made to expose sensitive information. Software Description linux - Linux kernel linux-hwe - Linux hardware enablement (HWE) kernel Details It was discovered that the Linux kernel did not properly separate certain memory mappings when creating new userspace processes on 64-bit Power (ppc64el) systems. A local attacker could use this to access memory contents...