USN-4027-1: PostgreSQL vulnerability

postgresql-10, postgresql-11 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubuntu 18.04 LTS Summary PostgreSQL could be made to crash or run programs if it received specially crafted network traffic. Software Description postgresql-11 - Object-relational SQL database postgresql-10 - Object-relational SQL database Details Alexander Lakhin discovered that PostgreSQL incorrectly handled authentication. An authenticated attacker or a rogue server could use this issue to cause PostgreSQL to crash, resulting in a denial of...