USN-4006-1: Linux kernel vulnerability

linux, linux-aws, linux-gcp, linux-kvm, linux-raspi2 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.10 Summary A system hardening measure could be bypassed. Software Description linux - Linux kernel linux-aws - Linux kernel for Amazon Web Services (AWS) systems linux-gcp - Linux kernel for Google Cloud Platform (GCP) systems linux-kvm - Linux kernel for cloud environments linux-raspi2 - Linux kernel for Raspberry Pi 2 Details Federico Manuel Bento discovered that the Linux kernel did not properly...