CISA Adds Four Known Exploited Vulnerabilities to Catalog

Original release date: November 17, 2021CISA has added four new vulnerabilities to its Known Exploited Vulnerabilities Catalog, which require remediation from federal civilian executive branch (FCEB) agencies by December 1, 2021. CISA has evidence that threat actors are actively exploiting the vulnerabilities listed in the table below. These types of vulnerabilities are a frequent attack vector for malicious cyber actors of all types and pose significant risk to the federal enterprise.  CVE Number CVE Title Remediation Due Date CVE-2021-22204 Exiftool...